Nov 02 (8 months ago)
*.wdq can NOT be "save as " format *.CSV
When i try to "save as" data as file CSV or Excel, the menu is not available add more information This should help:
Oct 13 (9 months ago)
"Cannot execute C:\\WINDAQ\CALCU.EXE, WinExec returned 2" How can I fix it?
When I try to "calculate" data on WinDaq PlayBack Software appears this message. Someone know why? Is there a way to fix it? thank you
not commented yet
Jul 26 (11 months ago)
"Export to Excel" menu entry in WinDaq Waveform Browser - File Menu is missing?
Dear Windaq. The first time I installed WWB on a laptop everything was fine and I got this menu entry. I have needed to change the laptop for this application now and every time I reinstall WWB this m...
Jul 15, 2016
Waveform browser data do not match acquired data
Ron, Information contained in the data file is pulled directly from real-time WinDaq. You can compensate for an offset in the Waveform Browser by choosing 'Engineering Unit Settings' from the 'Edit'...
Jun 20, 2016
Illegal header value 8 bytes from start file
I am not able to open a .wdq data file in the browser. I can see a window with the text "Illegal header value 8 bytes from start file". Can I recover some data somehow? How large is the data file? Can...
May 04, 2016
Dynamicly Updated Calculated Value?
Is it possible to display a value which is calculated from two or more channels and have it update dynamically as the cursor is moved? Shaun, Yes, you can dynamically perform calculations in Excel as...
Mar 27, 2016
How do I reset the start time on one channel during post processing. I have Windaq Pro+ device.
I have a device with a delay in signal aquisition. How do I adjust the start time for that specific channel during post processing to realign with my other channel. Please assist. Not sure I underst...
Oct 25, 2015
Saving portion of file
I have a DI-155 with a recorded file that's over a 24hr period. The file is on a remote computer with slow connection. I want to save a 30 minute snippit of the 4 channels recorded so I can transfer...
Jun 22, 2015
Have a Li-ion cell, I charging and discharging.
Have a Li-ion cell, I charging and discharging. How can I view a graph of A * h (ampere hours). Have ampere curve! Kuhl, Do you have a DATAQ Instruments product, or are you looking for a solution? ...
Apr 20, 2015
File will not open (.wdc)
I am not able to open a .wdc data file in the browser. I can open other .wdc files just not this specific one. When I try and open it I get a Convert Output Open popup menu. Has anyone else experie...
Apr 01, 2015
After using the moving average filter to generate a filtered channel, I notice that it has averaged data across event markers. This can introduce errors into the filtered data, so how can it be avoided?
It will introduce errors if, for example, data in one trace varies between 1 and 2 while data in the adjacent trace varies between 5 and 6, then if the data is averaged across the event marker it will...
Sep 21, 2014
Regarding Windaq Windowed FFT
I have recently attempted low and high-pass filtering an ~37,000 point file. I have a question regarding the process: Is it possible to apply the filter to the whole file rather than whatever falls ...
Sep 07, 2014
Large files giving type missmatch error
I have a large file I am trying to get in to excel and I get type mismatch errors. I normaly use: fname = Application.GetOpenFilename(MultiSelect:=False) Load UserForm1 UserForm1.ReadDataqFile...
Sep 03, 2014
Meaning of Advanced Codas copy feature error message "ERROR: Unable to open specified file, re-enter filename"?
I've been attempting to merge two waveform files using the Waveform Copy Channel feature in Advanced Codas. When I've reached the "Enter destination file name" section of the process, I'm encounterin...
Apr 20, 2014
What does the error message “Unable to install dependency: hardware drivers.” mean when trying to install the CODAS software?
I've tried it in Windows 8, Windows 7 32/64 bit. All give me the same error. It has something to do with the SDK.
May 29, 2013
most of the features of dataq D1-145 such as stand-on and start/stop recording not appearing on my PC, What can i do?
Sir/Ma, I will appreciate if this can be attend to on time. Best wishes!